Page 3 of 3

Re: Limited Access??

Posted: Wed Jan 28, 2015 12:34 pm
by Gerry Bullock
tebee wrote:Well I've sent out an email about this, but I've not received it yet !

Please let me know if anyone else has got it or do I have another problem to solve?

Tom



Nothing received Tom, I take that it's not possible to instigate a PM to everyone.
I've never had issues with accessing Gnatterbox.

CORRECTION Tom, just found it in the Spam! Therefore could be in other Gnatterboxers Spam section.

Re: Limited Access??

Posted: Wed Jan 28, 2015 2:20 pm
by cjwalas
I don't even know how to access my Spam folder? But I haven't received anything yet.

Re: Limited Access??

Posted: Wed Jan 28, 2015 10:37 pm
by Nevadablue
no email here either and no access to gn15 now...

Re: Limited Access??

Posted: Thu Jan 29, 2015 2:09 pm
by Ian-IoM
I got the email and replied by email as my access to the forum has been very intermittent recently, I hadn't seen this thread before for the same reason - most of the time I just get a "Communication error" or "This page can't be displayed" message, trying from a couple of different platforms.

Can't say I'm well up on the technical stuff so can't say anything very helpful here I'm afraid, just noting that I've got access problems too :(

Many thanks for all your efforts Tom.

Re: Limited Access??

Posted: Tue Feb 03, 2015 5:00 pm
by cjwalas
Haven't been able to get on the Gn15 address for days, now I get a Wordpress set up page asking for a language choice? Just letting you know what I'm seeing. Hope you're getting through this without too much wringing of hands!
Chris

Re: Limited Access??

Posted: Tue Feb 03, 2015 5:03 pm
by Nevadablue
Again, just for reference, I can only access the Gn15 site once or twice a day.

Re: Limited Access??

Posted: Fri Feb 13, 2015 8:40 pm
by cjwalas
Hmm, just got on the site from the Gn15 address with all the links working and photos showing up. First time in a couple of weeks, I think!
Chris

Re: Limited Access??

Posted: Mon Feb 16, 2015 9:51 pm
by cjwalas
Well, that was short-lived. No access except through the Heywood address.
Chris

Re: Limited Access??

Posted: Mon Feb 16, 2015 9:57 pm
by cjwalas
Now I seem to be having problems with the Heywood access as well. When I go from one forum to another , I get a "Something encountered an unexpected error"- missed the first word, sorry. If I fiddle more with it, it will eventually work.

Re: Limited Access??

Posted: Tue Feb 17, 2015 12:19 am
by Nevadablue
I got several 'server error' messages from the forum server last night, then the heywood address started working but not Gn15. I'm on heywood now, I'll try the other.

Nope... DNS error.

Re: Limited Access??

Posted: Tue Feb 17, 2015 1:42 am
by tebee
Can you try something for me ?

Open up a command prompt window and type in tracert gn15.info

Let me know if it finds it or times out

Re: Limited Access??

Posted: Tue Feb 17, 2015 5:40 am
by Nevadablue
I'm on my iPad now. Not sure how to do that.

Re: Limited Access??

Posted: Wed Feb 18, 2015 2:25 am
by Nevadablue
I just got this error when attempting to post a reply, now the reply works.


500 Internal Server Error
The request was not completed. The server met an unexpected condition.

185.46.121.194/~heywood/forum/posting.php?mode=reply&f=1&t=10219&sid=5e7228a24a58a51ca277ab9b52b5ab3b (port 80)
Please forward this error screen to 185.46.121.194's WebMaster.

Re: Limited Access??

Posted: Sun Mar 01, 2015 11:21 pm
by tebee
Hi guys

I'm trying a new feature - Cloudflare - to try and see if I can get finaly get rid of these problems.

Let me know if you have problems again now - note it only works on gn15.info access, not when using the haywood address.

Tom

Re: Limited Access??

Posted: Mon Mar 02, 2015 10:25 am
by fatmac
Don't know what is going on, but last night & this morning the website is very slow compared to normal.
(Something to do with recent changes to configuration?)

Re: Limited Access??

Posted: Mon Mar 02, 2015 11:57 am
by Gerry Bullock
In my area I'm finding everything is becoming slow no matter what website I'm using.
My feeling is that it's due to the increased use of the www. I do Gnot have a fibre optic connection so the ongoing build of 160 houses nearby between myself and exchange probably has some effect on the speed.

Re: Limited Access??

Posted: Mon Mar 02, 2015 9:27 pm
by Steve Holland
Just spent 15 minutes trying to log on to the forum using my iMac, and it sits there sulking with the little blue progress bar less than a quarter of the way across. The iMac can get on to any other website without a problem, access is virtually instantaneous. I have managed to get on to the forum with work's iPad and that can access all areas of gn15.info really quickly (hence this post).
I have been finding that access has been a bit erratic of late, but tonight has been impossible with my normal computer.

Edit - I have just re-started the iMac and things seem to have got back to normal. I guess it had its electronic knickers in a knot? :?

Re: Limited Access??

Posted: Thu Mar 12, 2015 9:37 pm
by cjwalas
First time I've been able to log in for quite a while. I just about given up. I hope this is a sign that things are improving!

Re: Limited Access??

Posted: Fri Mar 13, 2015 7:37 am
by Willow Creek Traction
allow me a moment to quote myself on the intermittent access and the limited access matters:
Yes, has been happening here, one minute the website is here, the next minute it can't be found.
And, from me the other day,
"by Willow Creek Traction ยป Mon Mar 09, 2015 3:22 am
Jon Randall sent me an altered url which is now working, appreciate it.
Other bizarre thing was that when I clicked to post the above, the Gn15 server not found message came up: but when I thought, hmm, let's find out if that is another glitch, and opened the forum in a new tab, my post had clearly been made on the server which was not found."

Re: Limited Access??

Posted: Fri Mar 13, 2015 8:32 am
by KEG
It seems, quite many have difficulties with the access to the forum. Very often I get absolutely no reactions to what I write.
In my case, I can read the titles but have to switch to a different browser, to read the contributions.

Have Fun

Juergen

Re: Limited Access??

Posted: Fri Mar 13, 2015 8:09 pm
by henrix72se
what has happen is that the address http://forum.gn15.info/ does no longer work as it should !! (menus works, but not threads).

instead start with http://gn15.info/forum/ and voila, back to normal .. :)

note the difference in above addresses. The word forum should be at the end instead of before. In computer lingo, the sub-domain has changed into a folder instead.. Strangely enough I found notes about this dated back at 2014-12-08 .. so during a period both starts for the site must have been active .. and just recently the first link above got "partly" broken in the sense that view-topic no longer works ..

/Henrik

Re: Limited Access??

Posted: Fri Mar 20, 2015 1:02 pm
by cjwalas
Sorry, Henrik. That may work for you, but I get "Server not found" message.