Links in VE/LS go to 403 page

Spotted something that's not working as expected? Report it here, please.

Moderator: GnATTERbox Moderators

User avatar
backwaterscotland
GnatterBox Centurion
GnatterBox Centurion
Posts: 128
Joined: Tue Nov 15, 2011 10:51 am
Location: Edinburgh
Interests: Emett-esque GN15

Links in VE/LS go to 403 page

Postby backwaterscotland » Wed Feb 18, 2015 6:28 pm

I've been wandering the Virtual Exhibition and Loco Shed looking for ideas and the links in format forum.gn15.info go to a 403 error page but gn15.info/forum links work fine.

Seems to be all of the threads from 2013 and earlier as the 2015 ones are in the latter format.

Andy 8)

User avatar
Gerry Bullock
Millegniumer
Millegniumer
Posts: 3221
Joined: Wed Jul 30, 2003 8:07 pm
Location: S.E.Essex
Interests: Gn15 and O Gauge at Club.

Re: Links in VE/LS go to 403 page

Postby Gerry Bullock » Tue Feb 24, 2015 5:17 pm

backwaterscotland wrote:I've been wandering the Virtual Exhibition and Loco Shed looking for ideas and the links in format forum.gn15.info go to a 403 error page but gn15.info/forum links work fine.

Seems to be all of the threads from 2013 and earlier as the 2015 ones are in the latter format.

Andy 8)


I can fix BUT it will take some time.
If you look for Mouldings Lane in VE you will find that Gnew link works bringing up the Modelling Matters thread.
What it means is that I have correct each broken link; however as the link is broken that means searching way back into MM for each VE & Loco Shed thread. Could take weeks to resolve. :cry:
So little time, so many ideas!!!!! GerryB.
http://gn15gnutt.blogspot.com/

User avatar
backwaterscotland
GnatterBox Centurion
GnatterBox Centurion
Posts: 128
Joined: Tue Nov 15, 2011 10:51 am
Location: Edinburgh
Interests: Emett-esque GN15

Re: Links in VE/LS go to 403 page

Postby backwaterscotland » Tue Feb 24, 2015 7:09 pm

Hi Gerry,
I had a look and if you replace forum.gn15.info with gn15.info/forum (leaving the rest of the link as is) the links work fine - is there a find/replace option that could automate it for the phpbb software?

Andy 8)

User avatar
Jon Randall
Demi-Millegniumer
Demi-Millegniumer
Posts: 948
Joined: Sat Jun 02, 2007 11:18 pm
Location: NW Leics, England
Interests: Narrow gauge railways, modelling

Re: Links in VE/LS go to 403 page

Postby Jon Randall » Wed Feb 25, 2015 3:46 pm

It'd the same problem with a lot of links in posts formed in the earlier version.
Jon Randall

Needs to stop procrastinating and start modelling

User avatar
Gerry Bullock
Millegniumer
Millegniumer
Posts: 3221
Joined: Wed Jul 30, 2003 8:07 pm
Location: S.E.Essex
Interests: Gn15 and O Gauge at Club.

Re: Links in VE/LS go to 403 page

Postby Gerry Bullock » Wed Feb 25, 2015 3:54 pm

Thanks Andy, I'll proceed on those lines.
OK progress to date:
First page of VE links now work as does Last page (only 8 on that one)
Took an hour to update first page as my broadband is very slow.
Based upon that timing pages 2/3 will take another 3 hours and the Loco Shed a further 4.
Unlikely to be finished until end first week in March.
So little time, so many ideas!!!!! GerryB.

http://gn15gnutt.blogspot.com/

User avatar
Gerry Bullock
Millegniumer
Millegniumer
Posts: 3221
Joined: Wed Jul 30, 2003 8:07 pm
Location: S.E.Essex
Interests: Gn15 and O Gauge at Club.

Re: Links in VE/LS go to 403 page

Postby Gerry Bullock » Sun Mar 01, 2015 2:53 pm

VE now complete. Two threads have no photos so originator has been asked to re-instate. No results by end March will result in them both being deleted.
So little time, so many ideas!!!!! GerryB.

http://gn15gnutt.blogspot.com/

User avatar
tebee
GnatterBox Centurion
GnatterBox Centurion
Posts: 320
Joined: Sun Dec 12, 2010 11:07 pm
Location: Brittany
Interests: just about every scale you can think of....
cute trains generally

Re: Links in VE/LS go to 403 page

Postby tebee » Sun Mar 01, 2015 11:24 pm

I've tried changing some server settings to see if I can get rid of this problem.

I've not succeeded, but I have changed the error you get !

Will keep trying.....


Tom
To know the meaning of life you need not to be dealt a good hand, but rather to play the worthless hand you have been dealt to the best of your ability.

User avatar
Gerry Bullock
Millegniumer
Millegniumer
Posts: 3221
Joined: Wed Jul 30, 2003 8:07 pm
Location: S.E.Essex
Interests: Gn15 and O Gauge at Club.

Re: Links in VE/LS go to 403 page

Postby Gerry Bullock » Tue Mar 03, 2015 7:14 pm

Gnatterboxers will see that I've corrected both VE & Loco Shed links. They now all work BUT there will be hundreds of others within individual threads throughout the remainder of the forum.
These can be corrected by the post originator. I'm not about to seek them out though I did find one of my posts earlier from 2013 that I corrected.
Please, if you find a broken link as described in Andy's post of Feb 24, PM the originator and ask them to correct it.
So little time, so many ideas!!!!! GerryB.

http://gn15gnutt.blogspot.com/


Return to “Error reports”

Who is online

Users browsing this forum: No registered users and 2 guests