can't see topics? use gn15.info/forum/ instead of forum.gn15.info

Spotted something that's not working as expected? Report it here, please.

Moderator: GnATTERbox Moderators

User avatar
henrix72se
Seasoned Campaigner
Seasoned Campaigner
Posts: 472
Joined: Mon Oct 27, 2003 8:40 pm
Location: Gothenburg, Sweden
Interests: trains, the web, photography, art, outdoor life like camping, biking, paddling canoe etc.

can't see topics? use gn15.info/forum/ instead of forum.gn15.info

Postby henrix72se » Fri Mar 13, 2015 8:17 pm

what has happen is that the address http://forum.gn15.info/ does no longer work as it should !! (menus works, but not threads).

instead start with http://gn15.info/forum/ and voila, back to normal .. :)

note the difference in above addresses. The word forum should be at the end instead of before. In computer lingo, the sub-domain has changed into a folder instead.. Strangely enough I found notes about this dated back at 2014-12-08 .. so during a period both starts for the site must have been active .. and just recently the first link above got "partly" broken in the sense that view-topic no longer works ..

/Henrik

ps! this is a copy of a previous message for those who only knows about the first address above. Hopefully they at least see the title to this thread.
I build Estate, Industrial and Military Light Railways in Fn18 (1/20) scale - http://Laurell.Today/

Return to “Error reports”

Who is online

Users browsing this forum: No registered users and 1 guest