Page 2 of 2

Re: Photo hosting?

Posted: Thu Jul 20, 2017 2:02 pm
by tebee
OK it should be fixed and working again - it was another old test forum on the site had been taken over and used by spammers/bots.

Gurrr!

Re: Photo hosting?

Posted: Thu Jul 20, 2017 2:49 pm
by Kerluk
Thank you very much Tom. It works fine now. :D

Re: Photo hosting?

Posted: Fri Aug 25, 2017 9:47 am
by Grum
Hello, can anyone help me. My photos seem to have all disappeared again from my postings after re-loading them all from gn15.info/photo (and adding new ones), they were there yesterday!

thanks
Graham

Re: Photo hosting?

Posted: Sat Aug 26, 2017 7:00 am
by tebee
I'm busy with other things today but It appears the problem is because you have used https for the photos address and not just http.

Not sure if the photo package is giving out the address as https - it shouldn't as I haven't bought a certificate for Gn15.info( we don't do money transactions that would need one) or if it's something in the way you are listing them that is changing it.

Normally this would not matter as it should gently degrade to http, but for some reason it's causing a time mismatch - it maybe the time on the server is wrong for some reason. https connections are time limited in a way http ones are not.

Will check more tomorrow.

Tom

Re: Photo hosting?

Posted: Sat Aug 26, 2017 7:21 am
by Grum
I don't really understand, but I used the "https" address as that is the one you gave in your post of 15th July.

Graham

Re: Photo hosting?

Posted: Sat Aug 26, 2017 7:58 am
by Grum
Tom, I have re-posted the images on my last two or three postings using "http" address and the "BBC code" but it depends on having the time to re-post earlier photographs.

Thanks
Graham

Re: Photo hosting?

Posted: Sat Aug 26, 2017 10:01 am
by chris stockdale
I don't have Tom's IT knowledge, but as a mod I do have editing rights over everything. As a quick test I popped over to your original Longstone thread and deleted the 's' from 'https' and voila! The photos then show.

I'm doing this on an iPad, which is not as easy to position a cursor as a mouse controlled machine, but I thought I'd quickly 'report in' my success; although why that should work I have no idea! :shock:

Cheers,

Re: Photo hosting?

Posted: Sat Aug 26, 2017 3:11 pm
by chris stockdale
There, I think you're now 'back' photo-wise.

Cheers,

Re: Photo hosting?

Posted: Sun Aug 27, 2017 8:07 am
by Grum
Well, that's certainly helped anyway!
Thank you for your assistance.

Graham :D