Is my.gn15.info working?

Spotted something that's not working as expected? Report it here, please.

Moderator: GnATTERbox Moderators

User avatar
PeterH
GnatterBox Centurion
GnatterBox Centurion
Posts: 321
Joined: Sun Sep 28, 2008 6:54 am
Location: Auckland, New Zealand
Interests: Railway history, drinking beer

Is my.gn15.info working?

Postby PeterH » Mon Mar 21, 2016 9:56 pm

Hello,

In the past, before the forum changed, we've stored photos in my.gn15.info. I can't see any of these photos now in old posts. It just says 'Image':

image.jpeg
image.jpeg (30.81 KiB) Viewed 3458 times


Is this how it is, or is it just me? I'd like to see these old photos in other people's posts.

I realise I can upload new photos as attachments to posts.

Cheers
Peter

User avatar
Thorness
GnatterBox Centurion
GnatterBox Centurion
Posts: 210
Joined: Thu Feb 16, 2012 9:24 pm
Location: Wirral,UK
Interests: Small gauge railways, photography

Re: Is my.gn15.info working?

Postby Thorness » Tue Mar 22, 2016 12:37 pm

Hi,
I don't seem to have a problem. I have looked at some of my pics that I know are stored "on site" and they are visible even when I am not logged in.

Cheers
Don

Thrubwell Hall
R/C is the way to go.

User avatar
tebee
GnatterBox Centurion
GnatterBox Centurion
Posts: 320
Joined: Sun Dec 12, 2010 11:07 pm
Location: Brittany
Interests: just about every scale you can think of....
cute trains generally

Re: Is my.gn15.info working?

Postby tebee » Wed Mar 23, 2016 10:20 am

I see your pics OK

Creator 23032016 110801.bmp.jpg
Creator 23032016 110801.bmp.jpg (238.3 KiB) Viewed 3425 times
To know the meaning of life you need not to be dealt a good hand, but rather to play the worthless hand you have been dealt to the best of your ability.

bahnindianer
True GnATTERbox
True GnATTERbox
Posts: 33
Joined: Thu Aug 28, 2008 1:50 pm
Location: Ladenburg - Germany
Interests: Narro Gauge Gn 15 / Photograph

Re: Is my.gn15.info working?

Postby bahnindianer » Wed Mar 23, 2016 4:27 pm

Hello,

the same happened on my computer. I can't see a lot pictures - only he message IMAGE. I use Windows XK prof. and i had no changes at my registry or options. No pictures - no fun.

See forward for a sad easter-week

Greetings George

User avatar
PeterH
GnatterBox Centurion
GnatterBox Centurion
Posts: 321
Joined: Sun Sep 28, 2008 6:54 am
Location: Auckland, New Zealand
Interests: Railway history, drinking beer

Re: Is my.gn15.info working?

Postby PeterH » Sun Mar 27, 2016 7:13 am

So, it seems to work for some and not others. I can't access my.gn15.info in a browser either; it says 'host not found'. I tried several browsers on two platforms.
Peter

User avatar
PeterH
GnatterBox Centurion
GnatterBox Centurion
Posts: 321
Joined: Sun Sep 28, 2008 6:54 am
Location: Auckland, New Zealand
Interests: Railway history, drinking beer

Fixed

Postby PeterH » Sun Apr 17, 2016 4:48 am

My son sorted this out.

The problem is that my.gn15.info isn't in my ISP's list of websites.

The solution was to log on to my wifi modem and set it to use 8.8.8.8 and 8.8.4.4 as dns servers (those are Google servers).
Peter


Return to “Error reports”

Who is online

Users browsing this forum: No registered users and 1 guest